summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9310f94..8a2e264 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -107,6 +107,9 @@ CONFIGURE_FILE(
CONFIGURE_FILE(
packaging/${SERVICE_NAME}-client.manifest.in
${SERVICE_NAME}-client.manifest @ONLY)
+CONFIGURE_FILE(
+ packaging/${SERVICE_NAME}-tests.manifest.in
+ ${SERVICE_NAME}-tests.manifest @ONLY)
ADD_SUBDIRECTORY(src)
ADD_SUBDIRECTORY(db)