summaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorsangwan.kwon <sangwan.kwon@samsung.com>2016-07-18 09:35:50 +0900
committersangwan.kwon <sangwan.kwon@samsung.com>2016-07-22 14:59:37 +0900
commit99659ec45d64234927b2fca33ad58e0648e573ca (patch)
tree22fcd8780573c887ec626e2f610515242c42098e /tests/CMakeLists.txt
parentf744139cf01c9f6bc19968cd728965fb874c194a (diff)
downloadcert-checker-99659ec45d64234927b2fca33ad58e0648e573ca.tar.gz
cert-checker-99659ec45d64234927b2fca33ad58e0648e573ca.tar.bz2
cert-checker-99659ec45d64234927b2fca33ad58e0648e573ca.zip
Replace popup architecture to systemd service
[AS-IS] * popup used to pipe for IPC [TO-BE] * use to systemd service Change-Id: Ie203c8a4dbcb071fd3896e0c7af1bb8cd7280dbf Signed-off-by: sangwan.kwon <sangwan.kwon@samsung.com>
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index c7db294..b1c65a0 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -80,8 +80,7 @@ SET(CERT_CHECKER_POPUP_TEST_SOURCES
${CERT_CHECKER_TESTS_SRC_PATH}/popup_test.cpp
# cert-checker
${CERT_CHECKER_SERVICE_PATH}/app.cpp
- ${CERT_CHECKER_UI_PATH}/popup-runner.cpp
- ${CERT_CHECKER_UI_PATH}/UIBackend.cpp
+ ${CERT_CHECKER_UI_PATH}/popup-client.cpp
)
INCLUDE_DIRECTORIES(SYSTEM