summaryrefslogtreecommitdiff
path: root/src/ui/popup-bin/CMakeLists.txt
diff options
context:
space:
mode:
authorsangwan.kwon <sangwan.kwon@samsung.com>2016-07-25 13:37:23 +0900
committersangwan kwon <sangwan.kwon@samsung.com>2016-07-24 21:51:52 -0700
commit4403547ffe95b78401219e1e663abe4aeb2aa9ef (patch)
tree93bb9ef2ab12f2284e0e2f80e9374de8d05517fc /src/ui/popup-bin/CMakeLists.txt
parent99659ec45d64234927b2fca33ad58e0648e573ca (diff)
downloadcert-checker-4403547ffe95b78401219e1e663abe4aeb2aa9ef.tar.gz
cert-checker-4403547ffe95b78401219e1e663abe4aeb2aa9ef.tar.bz2
cert-checker-4403547ffe95b78401219e1e663abe4aeb2aa9ef.zip
Add package info validation logic
* Before popup call app-control for launching setting-manager, * Check package info first. Change-Id: If0f607694b7fb18f2ddff556f3fc0726cb591d61 Signed-off-by: sangwan.kwon <sangwan.kwon@samsung.com>
Diffstat (limited to 'src/ui/popup-bin/CMakeLists.txt')
-rw-r--r--src/ui/popup-bin/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/ui/popup-bin/CMakeLists.txt b/src/ui/popup-bin/CMakeLists.txt
index 6d434ae..39620ae 100644
--- a/src/ui/popup-bin/CMakeLists.txt
+++ b/src/ui/popup-bin/CMakeLists.txt
@@ -22,6 +22,7 @@
PKG_CHECK_MODULES(CERT_CHECKER_POPUP_DEP
elementary
libtzplatform-config
+ pkgmgr-info
capi-appfw-application
REQUIRED)