summaryrefslogtreecommitdiff
path: root/src/po/CMakeLists.txt
diff options
context:
space:
mode:
authorsangwan.kwon <sangwan.kwon@samsung.com>2016-04-04 13:24:17 +0900
committersangwan.kwon <sangwan.kwon@samsung.com>2016-05-11 10:46:37 +0900
commit0e0c941196c0dc23eee6247a5182f6851e45ff48 (patch)
tree26b1c19e09d8b3f3239ac94bfdcacd7f8f49405e /src/po/CMakeLists.txt
parente05626bc306e8cf9d57604fd1e8b9d540b68e6cd (diff)
downloadcert-checker-0e0c941196c0dc23eee6247a5182f6851e45ff48.tar.gz
cert-checker-0e0c941196c0dc23eee6247a5182f6851e45ff48.tar.bz2
cert-checker-0e0c941196c0dc23eee6247a5182f6851e45ff48.zip
Implement on-demand style about server-sideref/for/tizen
[AS-IS] * cert-checker was daemon. [TO-BE] * Change to on-demand style. * cert-svc call cert-checker. * Add common library. Change-Id: Idab160e6103cf62299b97a5485a767de9831d614 Signed-off-by: sangwan.kwon <sangwan.kwon@samsung.com>
Diffstat (limited to 'src/po/CMakeLists.txt')
-rw-r--r--src/po/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/po/CMakeLists.txt b/src/po/CMakeLists.txt
index b89f4cb..27eae39 100644
--- a/src/po/CMakeLists.txt
+++ b/src/po/CMakeLists.txt
@@ -37,7 +37,7 @@ FOREACH(pofile ${POFILES})
DEPENDS ${absPofile}
)
INSTALL(FILES ${moFile}
- DESTINATION ${LOCALEDIR}/${lang}/LC_MESSAGES RENAME ${PROJECT_NAME}.mo)
+ DESTINATION ${LOCALEDIR}/${lang}/LC_MESSAGES RENAME ${SERVICE_NAME}.mo)
SET(moFiles ${moFiles} ${moFile})
ENDFOREACH(pofile)