summaryrefslogtreecommitdiff
path: root/scripts/CMakeLists.txt
diff options
context:
space:
mode:
authorsangwan.kwon <sangwan.kwon@samsung.com>2016-09-09 15:50:29 +0900
committersangwan.kwon <sangwan.kwon@samsung.com>2016-09-09 15:50:29 +0900
commitba9c2ee976bfe2c93565074c1b76bfc25a660d5d (patch)
tree9e13504469115542f5dda17c664f2b26609cd9be /scripts/CMakeLists.txt
parent42738e314155f40b68361bc07ac89fcfd5bfdc69 (diff)
downloadcert-checker-ba9c2ee976bfe2c93565074c1b76bfc25a660d5d.tar.gz
cert-checker-ba9c2ee976bfe2c93565074c1b76bfc25a660d5d.tar.bz2
cert-checker-ba9c2ee976bfe2c93565074c1b76bfc25a660d5d.zip
Change-Id: Ic04d915b58c4f7ea6119eea0b77f637db123e7ac Signed-off-by: sangwan.kwon <sangwan.kwon@samsung.com>
Diffstat (limited to 'scripts/CMakeLists.txt')
-rwxr-xr-xscripts/CMakeLists.txt25
1 files changed, 25 insertions, 0 deletions
diff --git a/scripts/CMakeLists.txt b/scripts/CMakeLists.txt
new file mode 100755
index 0000000..546906f
--- /dev/null
+++ b/scripts/CMakeLists.txt
@@ -0,0 +1,25 @@
+# Copyright (c) 2016 Samsung Electronics Co., Ltd All Rights Reserved
+#
+# Licensed under the Apache License, Version 2.0 (the "License");
+# you may not use this file except in compliance with the License.
+# You may obtain a copy of the License at
+#
+# http://www.apache.org/licenses/LICENSE-2.0
+#
+# Unless required by applicable law or agreed to in writing, software
+# distributed under the License is distributed on an "AS IS" BASIS,
+# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
+# See the License for the specific language governing permissions and
+# limitations under the License.
+#
+# @file CMakeLists.txt
+# @author Sangwan Kwon (sangwan.kwon@samsung.com)
+#
+
+CONFIGURE_FILE(
+ cert-checker-upgrade.sh.in cert-checker-upgrade.sh
+ @ONLY)
+
+INSTALL(FILES
+ cert-checker-upgrade.sh
+ DESTINATION ${UPGRADE_SCRIPT_DIR})