summaryrefslogtreecommitdiff
path: root/pkgconfig/CMakeLists.txt
diff options
context:
space:
mode:
authorsangwan.kwon <sangwan.kwon@samsung.com>2016-04-04 13:24:17 +0900
committersangwan.kwon <sangwan.kwon@samsung.com>2016-05-11 10:46:37 +0900
commit0e0c941196c0dc23eee6247a5182f6851e45ff48 (patch)
tree26b1c19e09d8b3f3239ac94bfdcacd7f8f49405e /pkgconfig/CMakeLists.txt
parente05626bc306e8cf9d57604fd1e8b9d540b68e6cd (diff)
downloadcert-checker-0e0c941196c0dc23eee6247a5182f6851e45ff48.tar.gz
cert-checker-0e0c941196c0dc23eee6247a5182f6851e45ff48.tar.bz2
cert-checker-0e0c941196c0dc23eee6247a5182f6851e45ff48.zip
Implement on-demand style about server-sideref/for/tizen
[AS-IS] * cert-checker was daemon. [TO-BE] * Change to on-demand style. * cert-svc call cert-checker. * Add common library. Change-Id: Idab160e6103cf62299b97a5485a767de9831d614 Signed-off-by: sangwan.kwon <sangwan.kwon@samsung.com>
Diffstat (limited to 'pkgconfig/CMakeLists.txt')
-rw-r--r--pkgconfig/CMakeLists.txt11
1 files changed, 11 insertions, 0 deletions
diff --git a/pkgconfig/CMakeLists.txt b/pkgconfig/CMakeLists.txt
new file mode 100644
index 0000000..a2d10a4
--- /dev/null
+++ b/pkgconfig/CMakeLists.txt
@@ -0,0 +1,11 @@
+CONFIGURE_FILE(
+ ${SERVICE_NAME}.pc.in
+ ${SERVICE_NAME}.pc
+ @ONLY
+)
+
+INSTALL(
+ FILES
+ ${SERVICE_NAME}.pc
+ DESTINATION
+ ${LIB_INSTALL_DIR}/pkgconfig)