summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorsangwan.kwon <sangwan.kwon@samsung.com>2016-05-12 14:27:56 +0900
committersangwan.kwon <sangwan.kwon@samsung.com>2016-05-12 16:24:57 +0900
commita409298a53d37fe189ec44896b0dd181edd56c12 (patch)
treecf094173163142e0473528cd63cefff48a9d9aff /CMakeLists.txt
parent89b9a4436daf8adc56eeb9396f718af418d660f0 (diff)
downloadcert-checker-a409298a53d37fe189ec44896b0dd181edd56c12.tar.gz
cert-checker-a409298a53d37fe189ec44896b0dd181edd56c12.tar.bz2
cert-checker-a409298a53d37fe189ec44896b0dd181edd56c12.zip
Add TC for client API
Change-Id: I93d6b0de5f82f5cc9985c6464044125bc9ca05c6
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7bd3e63..24eac4a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -82,6 +82,7 @@ SET(TARGET_CERT_CHECKER_POPUP "${SERVICE_NAME}-popup")
# Tests
SET(TARGET_CERT_CHECKER_TESTS "${SERVICE_NAME}-tests")
SET(TARGET_CERT_CHECKER_TESTS_LOGIC "${SERVICE_NAME}-tests-logic")
+SET(TARGET_CERT_CHECKER_TESTS_CLIENT "${SERVICE_NAME}-tests-client")
SET(TARGET_CERT_CHECKER_POPUP_TEST "${SERVICE_NAME}-popup-test")
# Define global macro about PATH