summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorsangwan.kwon <sangwan.kwon@samsung.com>2016-07-18 09:35:50 +0900
committersangwan.kwon <sangwan.kwon@samsung.com>2016-07-22 14:59:37 +0900
commit99659ec45d64234927b2fca33ad58e0648e573ca (patch)
tree22fcd8780573c887ec626e2f610515242c42098e /CMakeLists.txt
parentf744139cf01c9f6bc19968cd728965fb874c194a (diff)
downloadcert-checker-99659ec45d64234927b2fca33ad58e0648e573ca.tar.gz
cert-checker-99659ec45d64234927b2fca33ad58e0648e573ca.tar.bz2
cert-checker-99659ec45d64234927b2fca33ad58e0648e573ca.zip
Replace popup architecture to systemd service
[AS-IS] * popup used to pipe for IPC [TO-BE] * use to systemd service Change-Id: Ie203c8a4dbcb071fd3896e0c7af1bb8cd7280dbf Signed-off-by: sangwan.kwon <sangwan.kwon@samsung.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 24eac4a..9310f94 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -61,6 +61,8 @@ ADD_DEFINITIONS("-DSERVICE_STREAM=\"${SERVICE_STREAM}\"")
ADD_DEFINITIONS("-DSERVICE_USER=\"${SERVICE_USER}\"")
ADD_DEFINITIONS("-DSERVICE_GROUP=\"${SERVICE_GROUP}\"")
+ADD_DEFINITIONS("-DPOPUP_STREAM=\"${POPUP_STREAM}\"")
+
ADD_DEFINITIONS("-DINCLUDE_INSTALL_DIR=\"${INCLUDE_INSTALL_DIR}\"")
STRING(REGEX MATCH "([^.]*)" API_VERSION "${VERSION}")