summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDongsun Lee <ds73.lee@samsung.com>2016-04-12 21:43:07 +0900
committerDongsun Lee <ds73.lee@samsung.com>2016-04-15 14:50:42 +0900
commit51dd3e96c25a118e23f3f90309309531ba7ada3f (patch)
tree6a91e199a5c081ea951abe6f5169cc41969dcc28 /CMakeLists.txt
parent93bfb81f4a2be32c7cb47832d14af70cc8e0689c (diff)
downloadcert-checker-51dd3e96c25a118e23f3f90309309531ba7ada3f.tar.gz
cert-checker-51dd3e96c25a118e23f3f90309309531ba7ada3f.tar.bz2
cert-checker-51dd3e96c25a118e23f3f90309309531ba7ada3f.zip
Change-Id: I394228947a672e9e6a6c0110bd8fb8cdaae66060 Signed-off-by: Dongsun Lee <ds73.lee@samsung.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7912876..f5ba424 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -61,6 +61,7 @@ ENDIF (CMAKE_BUILD_TYPE MATCHES "DEBUG")
# Enable popup
ADD_DEFINITIONS("-DPOPUP=1")
+ADD_DEFINITIONS("-DDB_INSTALL_DIR=\"${DB_INSTALL_DIR}\"")
SET(TARGET_CERT_CHECKER "cert-checker")
SET(TARGET_CERT_CHECKER_POPUP "cert-checker-popup")