summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorAnas Nashif <anas.nashif@intel.com>2012-12-11 18:42:49 -0800
committerAnas Nashif <anas.nashif@intel.com>2012-12-11 18:42:49 -0800
commite20c0dfb84afc4f7b5f08700401e04297683141d (patch)
tree47ce55353ee2ab83fbf63e9f0fc6123bebe3347f /Makefile
parent66bdc968451950314b01edce9e19357fb548e496 (diff)
downloadmeta-mobile-e20c0dfb84afc4f7b5f08700401e04297683141d.tar.gz
meta-mobile-e20c0dfb84afc4f7b5f08700401e04297683141d.tar.bz2
meta-mobile-e20c0dfb84afc4f7b5f08700401e04297683141d.zip
moving patterns to common
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 1 insertions, 3 deletions
diff --git a/Makefile b/Makefile
index e5def49..cacb8eb 100644
--- a/Makefile
+++ b/Makefile
@@ -1,6 +1,6 @@
# ex: set tabstop=4 noexpandtab:
VERSION = $(shell cat VERSION)
-NAME=patterns-base
+NAME=meta-base
TAGVER = $(shell cat VERSION | sed -e "s/\([0-9\.]*\).*/\1/")
DESTDIR=
ARCH=i586
@@ -14,12 +14,10 @@ endif
all:
install:
- install -d ${DESTDIR}/usr/share/package-groups/base
install -d ${DESTDIR}/usr/share/image-configurations/base/configs
install -d ${DESTDIR}/usr/share/image-configurations/base/custom
install -d ${DESTDIR}/usr/share/image-configurations/base/scripts
install -d ${DESTDIR}/usr/share/image-configurations/base/partitioning
- install -m 644 patterns/*.yaml ${DESTDIR}/usr/share/package-groups/base
install -m 644 base.yaml ${DESTDIR}/usr/share/image-configurations/base
install -m 644 base-repos.yaml ${DESTDIR}/usr/share/image-configurations/base
install -m 644 ks/*.yaml ${DESTDIR}/usr/share/image-configurations/base/configs