summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorAnas Nashif <anas.nashif@intel.com>2012-11-11 10:48:37 -0800
committerAnas Nashif <anas.nashif@intel.com>2012-11-11 10:48:37 -0800
commit2c7778b7ef2beb2e708d78a1cd6d3dafffc21289 (patch)
tree84c5c487ef2f6b5d60d6827e7dd5f1358796e0d5 /Makefile
parent407ed1c97ff695246f0341aa16f1477a5aa1ad64 (diff)
downloadmeta-mobile-2c7778b7ef2beb2e708d78a1cd6d3dafffc21289.tar.gz
meta-mobile-2c7778b7ef2beb2e708d78a1cd6d3dafffc21289.tar.bz2
meta-mobile-2c7778b7ef2beb2e708d78a1cd6d3dafffc21289.zip
add custom scripts and partitioning plans
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile5
1 files changed, 4 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index ed82015..b3d3c42 100644
--- a/Makefile
+++ b/Makefile
@@ -17,11 +17,14 @@ install:
install -d ${DESTDIR}/usr/share/package-groups/base
install -d ${DESTDIR}/usr/share/image-configurations/base/configs
install -d ${DESTDIR}/usr/share/image-configurations/base/custom
+ install -d ${DESTDIR}/usr/share/image-configurations/base/custom/scripts
+ install -d ${DESTDIR}/usr/share/image-configurations/base/custom/part
install -m 644 patterns/*.yaml ${DESTDIR}/usr/share/package-groups/base
install -m 644 image-configs/base.yaml ${DESTDIR}/usr/share/image-configurations/base
install -m 644 image-configs/base-repos.yaml ${DESTDIR}/usr/share/image-configurations/base
install -m 644 image-configs/configs/*.yaml ${DESTDIR}/usr/share/image-configurations/base/configs
- install -D image-configs/custom/* ${DESTDIR}/usr/share/image-configurations/base/custom
+ install -D image-configs/custom/part/* ${DESTDIR}/usr/share/image-configurations/base/custom/part
+ install -D image-configs/custom/scripts/* ${DESTDIR}/usr/share/image-configurations/base/custom/scripts
tag:
git tag -a $(VERSION) -m "$(VERSION)"