summaryrefslogtreecommitdiff
path: root/ico-app-soundsample/src/Makefile.am
diff options
context:
space:
mode:
authorNakamura Hayato <hayato.nakamura@mail.toyota-td.jp>2013-06-11 16:25:48 +0900
committerNakamura Hayato <hayato.nakamura@mail.toyota-td.jp>2013-06-11 16:26:44 +0900
commitbb3204979f82b5390378fad85496203e0a1803a3 (patch)
tree2358797d86b9f19514b0f138919f23667b2a05a6 /ico-app-soundsample/src/Makefile.am
parentedc2140db6c7f7f1a8deb9525795d46fa615584f (diff)
downloadico-uxf-homescreen-sample-apps-bb3204979f82b5390378fad85496203e0a1803a3.tar.gz
ico-uxf-homescreen-sample-apps-bb3204979f82b5390378fad85496203e0a1803a3.tar.bz2
ico-uxf-homescreen-sample-apps-bb3204979f82b5390378fad85496203e0a1803a3.zip
Change-Id: I2bd242061e1b757977f606bc846b3502efa43a84 Signed-off-by: Nakamura Hayato <hayato.nakamura@mail.toyota-td.jp>
Diffstat (limited to 'ico-app-soundsample/src/Makefile.am')
-rw-r--r--ico-app-soundsample/src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/ico-app-soundsample/src/Makefile.am b/ico-app-soundsample/src/Makefile.am
index 13badc7..d9cc136 100644
--- a/ico-app-soundsample/src/Makefile.am
+++ b/ico-app-soundsample/src/Makefile.am
@@ -3,7 +3,7 @@ app_soundsample_bindir = /opt/apps/org.tizen.ico.app-soundsample/bin
app_soundsample_bin_PROGRAMS = ico-app-soundsample
ico_app_soundsample_SOURCES = soundsample.c soundsample.h soundsample_pulse_async_test.cpp soundsample_yswavfile.cpp soundsample_yswavfile.h
-ico_app_soundsample_LDADD = -L/usr/lib -lico-app-fw-efl -lico-uxf-weston-plugin -lico-app-fw -lwebsockets -laul -lecore_evas -lecore -leina -levas -leina -lrt -lecore_wayland -lelementary -lm -leet -levas -lrt -lecore -leina -lecore_evas -lecore_file -ledje -lethumb_client -lecore_imf -lecore_con -lpulse -lglib-2.0
+ico_app_soundsample_LDADD = -L/usr/lib -lico-app-fw-efl -lico-uxf-weston-plugin -lico-app-fw -lwebsockets -laul -lecore_evas -lecore -leina -levas -leina -lrt -lecore_wayland -lelementary -lm -leet -levas -lrt -lecore -leina -lecore_evas -lecore_file -ledje -lethumb_client -lecore_imf -lecore_con -lpulse -lglib-2.0 -lbundle
ico_app_soundsample_CFLAGS = -Wall -I. -I/usr/include/ico-appfw -I/usr/include/eina-1 -I/usr/include/eina-1/eina/ -I/usr/include/ecore-1 -I/usr/include/evas-1 -I/usr/include/elementary-1 -I/usr/include/ -D_REENTRANT -I/usr/include/glib-2.0 -I/usr/lib/glib-2.0/include
ico_app_soundsample_CPPFLAGS = -Wall -I. -I/usr/include/ico-appfw -I/usr/include/eina-1 -I/usr/include/eina-1/eina/ -I/usr/include/ecore-1 -I/usr/include/evas-1 -I/usr/include/elementary-1 -I/usr/include/ -D_REENTRANT -I/usr/include/glib-2.0 -I/usr/lib/glib-2.0/include