summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDongHun Kwak <dh0128.kwak@samsung.com>2015-12-11 16:00:36 +0900
committerDongHun Kwak <dh0128.kwak@samsung.com>2015-12-11 16:01:19 +0900
commit02e836feb7a708522369a8fb46a3ade8688db655 (patch)
tree270a401f3fe8607a0831974de5f99ada95877d00 /Makefile.am
parent63002492d52e8631ccd11f8e455b793a86c4fdc0 (diff)
downloadtar-02e836feb7a708522369a8fb46a3ade8688db655.tar.gz
tar-02e836feb7a708522369a8fb46a3ade8688db655.tar.bz2
tar-02e836feb7a708522369a8fb46a3ade8688db655.zip
Imported Upstream version 1.17upstream/1.17upstream
Change-Id: I961320672e61546737ace306bfc11f4a1308718d Signed-off-by: DongHun Kwak <dh0128.kwak@samsung.com>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am31
1 files changed, 31 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 0000000..b8e5719
--- /dev/null
+++ b/Makefile.am
@@ -0,0 +1,31 @@
+# Main Makefile for GNU tar.
+
+# Copyright (C) 1994, 1995, 1996, 1997, 1999, 2000, 2001, 2003 Free
+# Software Foundation, Inc.
+
+## This program is free software; you can redistribute it and/or modify
+## it under the terms of the GNU General Public License as published by
+## the Free Software Foundation; either version 2, or (at your option)
+## any later version.
+
+## This program is distributed in the hope that it will be useful,
+## but WITHOUT ANY WARRANTY; without even the implied warranty of
+## MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+## GNU General Public License for more details.
+
+## You should have received a copy of the GNU General Public License
+## along with this program; if not, write to the Free Software
+## Foundation, Inc., 51 Franklin Street, Fifth Floor, Boston, MA
+## 02110-1301, USA.
+
+ACLOCAL_AMFLAGS = -I m4
+EXTRA_DIST = ChangeLog.1 PORTS
+SUBDIRS = doc lib rmt src scripts po tests
+
+dist-hook:
+ -rm -f $(distdir).cpio
+ find $(distdir) | cpio -Hcrc -o | \
+ GZIP=$(GZIP_ENV) gzip -c > $(distdir).cpio.gz
+
+distclean-local:
+ -rm -f $(distdir).cpio.gz