summaryrefslogtreecommitdiff
path: root/src/mscrypto/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/mscrypto/Makefile.am')
-rw-r--r--src/mscrypto/Makefile.am8
1 files changed, 2 insertions, 6 deletions
diff --git a/src/mscrypto/Makefile.am b/src/mscrypto/Makefile.am
index 5cea654b..318af513 100644
--- a/src/mscrypto/Makefile.am
+++ b/src/mscrypto/Makefile.am
@@ -20,17 +20,12 @@ libxmlsec1_mscrypto_la_CPPFLAGS = \
$(NULL)
libxmlsec1_mscrypto_la_SOURCES =\
- globals.h \
- private.h \
app.c \
certkeys.c \
ciphers.c \
crypto.c \
digests.c \
- hmac.c \
keysstore.c \
- kw_aes.c \
- kw_des.c \
kt_rsa.c \
signatures.c \
symkeys.c \
@@ -38,6 +33,7 @@ libxmlsec1_mscrypto_la_SOURCES =\
x509vfy.c \
csp_calg.h \
csp_oid.h \
+ globals.h \
xmlsec-mingw.h \
$(NULL)
@@ -46,10 +42,10 @@ libxmlsec1_mscrypto_la_SOURCES += ../strings.c
endif
libxmlsec1_mscrypto_la_LIBADD = \
+ ../libxmlsec1.la \
$(MSCRYPTO_LIBS) \
$(LIBXSLT_LIBS) \
$(LIBXML_LIBS) \
- ../libxmlsec1.la \
$(NULL)
libxmlsec1_mscrypto_la_DEPENDENCIES = \