summaryrefslogtreecommitdiff
path: root/include/xmlsec/openssl/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'include/xmlsec/openssl/Makefile.am')
-rw-r--r--include/xmlsec/openssl/Makefile.am16
1 files changed, 16 insertions, 0 deletions
diff --git a/include/xmlsec/openssl/Makefile.am b/include/xmlsec/openssl/Makefile.am
new file mode 100644
index 00000000..a7e0be57
--- /dev/null
+++ b/include/xmlsec/openssl/Makefile.am
@@ -0,0 +1,16 @@
+NULL =
+
+xmlsecopensslincdir = $(includedir)/xmlsec1/xmlsec/openssl
+
+xmlsecopensslinc_HEADERS = \
+app.h \
+bn.h \
+crypto.h \
+evp.h \
+symbols.h \
+x509.h \
+$(NULL)
+
+install-exec-hook:
+ $(mkinstalldirs) $(DESTDIR)$(xmlsecopensslincdir)
+