summaryrefslogtreecommitdiff
path: root/docs/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'docs/Makefile.am')
-rw-r--r--docs/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/docs/Makefile.am b/docs/Makefile.am
index 65a0f8a6..e1957bb8 100644
--- a/docs/Makefile.am
+++ b/docs/Makefile.am
@@ -40,6 +40,13 @@ docs-format:
fi; \
mv $$i.tmp $$i; \
done)
+ @(echo "Cleaning html documents"; \
+ for i in `find . -name "*.html" -print`; \
+ do \
+ echo Cleaning $$i ; \
+ sed 's/\xA0/ /g' $$i > $$i.tmp ; \
+ mv $$i.tmp $$i ; \
+ done)
dist-hook:
@$(CP) -p $(srcdir)/*.html $(distdir)