summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in10
1 files changed, 10 insertions, 0 deletions
diff --git a/configure.in b/configure.in
index 2bc5cd59..3c4be024 100644
--- a/configure.in
+++ b/configure.in
@@ -80,6 +80,16 @@ fi
dnl ==========================================================================
+dnl Perform host specific configuration
+dnl ==========================================================================
+case "${host}" in
+ *aix* )
+ CFLAGS="${CFLAGS} -D_ALL_SOURCE"
+ ;;
+esac
+
+
+dnl ==========================================================================
dnl check do we have size_t and its size,
dnl TODO: will need to replace this and the xmlSecSize define with
dnl typedef on next ABI refresh