summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorAleksey Sanin <aleksey@src.gnome.org>2003-03-26 09:50:41 +0000
committerAleksey Sanin <aleksey@src.gnome.org>2003-03-26 09:50:41 +0000
commit9966dd62e62e6beefdd6d0a83cdc1680ff87682e (patch)
tree3667a03a0104953ba19ab9d32a307faef3494c0e /configure.in
parentb6a238169a81001949bb9adcbff8491a5d774286 (diff)
downloadxmlsec1-9966dd62e62e6beefdd6d0a83cdc1680ff87682e.tar.gz
xmlsec1-9966dd62e62e6beefdd6d0a83cdc1680ff87682e.tar.bz2
xmlsec1-9966dd62e62e6beefdd6d0a83cdc1680ff87682e.zip
new release 0.1.1
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in9
1 files changed, 2 insertions, 7 deletions
diff --git a/configure.in b/configure.in
index 48b9fc61..8e092512 100644
--- a/configure.in
+++ b/configure.in
@@ -2,8 +2,8 @@ AC_INIT(src/xmlsec.c)
PACKAGE=xmlsec
XMLSEC_VERSION_MAJOR=0
-XMLSEC_VERSION_MINOR=2
-XMLSEC_VERSION_SUBMINOR=0
+XMLSEC_VERSION_MINOR=1
+XMLSEC_VERSION_SUBMINOR=1
XMLSEC_VERSION=$XMLSEC_VERSION_MAJOR.$XMLSEC_VERSION_MINOR.$XMLSEC_VERSION_SUBMINOR
VERSION=$XMLSEC_VERSION
XMLSEC_VERSION_INFO=`echo $XMLSEC_VERSION | awk -F. '{ printf "%d:%d:%d", $1+$2, $3, $2 }'`
@@ -566,7 +566,6 @@ if test "$enable_xmldsig" = "no" ; then
XMLSEC_NO_XMLDSIG="1"
AC_MSG_RESULT(no)
else
- AM_CONDITIONAL(XMLSEC_WITH_XMLDSIG_TEST, test "1" = "1" )
XMLSEC_NO_XMLDSIG="0"
AC_MSG_RESULT(yes)
fi
@@ -579,11 +578,9 @@ AC_MSG_CHECKING(for XMLEnc support)
AC_ARG_ENABLE(xmlenc, [ --enable-xmlenc enable XMLEnc support (yes)])
if test "$enable_xmlenc" = "no" ; then
XMLSEC_DEFINES="$XMLSEC_DEFINES -DXMLSEC_NO_XMLENC=1"
- AM_CONDITIONAL(XMLSEC_WITH_XMLENC_TEST, test "1" = "0" )
XMLSEC_NO_XMLENC="1"
AC_MSG_RESULT(no)
else
- AM_CONDITIONAL(XMLSEC_WITH_XMLENC_TEST, test "1" = "1" )
XMLSEC_NO_XMLENC="0"
AC_MSG_RESULT(yes)
fi
@@ -596,10 +593,8 @@ AC_MSG_CHECKING(for Simple Keys Manager testing)
AC_ARG_ENABLE(skm, [ --enable-skm enable Simple Keys Manager testing(yes)])
if test "$enable_skm" = "no" ; then
XMLSEC_DEFINES="$XMLSEC_DEFINES -DXMLSEC_NO_SKM_TEST=1"
- AM_CONDITIONAL(XMLSEC_WITH_SKM_TEST, test "1" = "0" )
AC_MSG_RESULT(no)
else
- AM_CONDITIONAL(XMLSEC_WITH_SKM_TEST, test "1" = "1" )
AC_MSG_RESULT(yes)
fi