summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorAleksey Sanin <aleksey@aleksey.com>2002-10-08 02:26:06 +0000
committerAleksey Sanin <aleksey@src.gnome.org>2002-10-08 02:26:06 +0000
commit782146ef3c5c82c4b548642dc7bc4860c3f4af30 (patch)
tree48a6ff773959d1abaaba336af08532f8f1aa6b48 /configure.in
parent364c08d010fd07d3f224094618de1850c0194a7d (diff)
downloadxmlsec1-782146ef3c5c82c4b548642dc7bc4860c3f4af30.tar.gz
xmlsec1-782146ef3c5c82c4b548642dc7bc4860c3f4af30.tar.bz2
xmlsec1-782146ef3c5c82c4b548642dc7bc4860c3f4af30.zip
added "--output" option to spefcify output file changed the docs to
Mon Oct 7 19:22:11 2002 Aleksey Sanin <aleksey@aleksey.com> * apps/xmlsec.c: added "--output" option to spefcify output file * docs/xmlsec-man.html man/create.sh man/xmlsec.1 man/xmlsec.xml: changed the docs to reflect new "--output" option * tests/testDSig.sh tests/testEnc.sh: changed tests to use new "--output" option * configure.in xmlsec.pc xmlsec.spec: minor config changes
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in6
1 files changed, 4 insertions, 2 deletions
diff --git a/configure.in b/configure.in
index 98135eca..986c7a29 100644
--- a/configure.in
+++ b/configure.in
@@ -74,7 +74,8 @@ else
then
LIBXML_LIBS="`$LIBXML_CONFIG --libs`"
LIBXML_CFLAGS="`$LIBXML_CONFIG --cflags`"
- AC_MSG_RESULT(yes ('`which $LIBXML_CONFIG`'))
+ LIBXML_VERSION="`$LIBXML_CONFIG --version`"
+ AC_MSG_RESULT(yes ('$LIBXML_VERSION'))
else
AC_MSG_ERROR(You need at least libxml2 $LIBXML_MIN_VERSION for this version of $PACKAGE)
fi
@@ -122,7 +123,8 @@ else
then
LIBXSLT_LIBS="`$LIBXSLT_CONFIG --libs`"
LIBXSLT_CFLAGS="`$LIBXSLT_CONFIG --cflags`"
- AC_MSG_RESULT(yes ('`which $LIBXSLT_CONFIG`'))
+ LIBXSLT_VERSION="`$LIBXSLT_VERSION --version`"
+ AC_MSG_RESULT(yes ('$LIBXSLT_VERSION'))
else
AC_MSG_ERROR(You need at least libxslt $LIBXSLT_MIN_VERSION for this version of $PACKAGE)
fi