summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 0341637..973baa2 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -21,8 +21,8 @@
bin_PROGRAMS = xlsatoms
-xlsatoms_CFLAGS = $(DEP_CFLAGS)
-xlsatoms_LDADD = $(DEP_LIBS)
+xlsatoms_CFLAGS = $(XLSATOMS_CFLAGS)
+xlsatoms_LDADD = $(XLSATOMS_LIBS)
xlsatoms_SOURCES = \
xlsatoms.c