summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAdam Jackson <ajax@nwnk.net>2005-07-20 19:32:01 +0000
committerAdam Jackson <ajax@nwnk.net>2005-07-20 19:32:01 +0000
commit34c4875ac98c9e539aabc5f5317b992d4697289a (patch)
treebdb843cacdba35b7354f69fa730dc50c91a98588 /Makefile.am
parent0dd5d7bf6f87df04b4d83ba5cc9356c6eed71088 (diff)
downloadxlsatoms-34c4875ac98c9e539aabc5f5317b992d4697289a.tar.gz
xlsatoms-34c4875ac98c9e539aabc5f5317b992d4697289a.tar.bz2
xlsatoms-34c4875ac98c9e539aabc5f5317b992d4697289a.zip
Use a unique token for PKG_CHECK_MODULES. Otherwise, if you use a global
configure cache, you cache it, and the cached value is probably wrong.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 0341637..973baa2 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -21,8 +21,8 @@
bin_PROGRAMS = xlsatoms
-xlsatoms_CFLAGS = $(DEP_CFLAGS)
-xlsatoms_LDADD = $(DEP_LIBS)
+xlsatoms_CFLAGS = $(XLSATOMS_CFLAGS)
+xlsatoms_LDADD = $(XLSATOMS_LIBS)
xlsatoms_SOURCES = \
xlsatoms.c