summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGaetan Nadon <memsize@videotron.ca>2011-01-12 15:21:24 (GMT)
committerGaetan Nadon <memsize@videotron.ca>2011-01-12 15:32:45 (GMT)
commit679ed6f298e1ffc40811ccb56b4d28e1940fab71 (patch)
treea3cd5273428a81297eb5082ae53882174ef4fb17
parent69097d56e4c84a4bc86c6d30eac6f6e60a1c6c63 (diff)
downloadxlsatoms-679ed6f298e1ffc40811ccb56b4d28e1940fab71.zip
xlsatoms-679ed6f298e1ffc40811ccb56b4d28e1940fab71.tar.gz
xlsatoms-679ed6f298e1ffc40811ccb56b4d28e1940fab71.tar.bz2
config: update AC_PREREQ statement to 2.60
Unrelated to the previous patches, the new value simply reflects the reality that the minimum level for autoconf to configure all x.org modules in one pass is 2.60 dated June 2006. A version later than 2.60 can be used, but no new features from such a later version can be used in configure.ac. Although the code in this module can be configured with a version earlier than 2.60, most of code is now contained in macros from util-macros which use features of version 2.60, at the present or in the future. ftp://ftp.gnu.org/gnu/autoconf/autoconf-2.60.tar.gz Signed-off-by: Gaetan Nadon <memsize@videotron.ca>
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index b947525..b5dfa57 100644
--- a/configure.ac
+++ b/configure.ac
@@ -21,7 +21,7 @@ dnl PERFORMANCE OF THIS SOFTWARE.
dnl
dnl Process this file with autoconf to create configure.
-AC_PREREQ([2.57])
+AC_PREREQ([2.60])
AC_INIT(xlsatoms, [1.1.0],
[https://bugs.freedesktop.org/enter_bug.cgi?product=xorg],
xlsatoms)