summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDaniel Stone <daniel@fooishbar.org>2005-07-22 15:02:12 +0000
committerDaniel Stone <daniel@fooishbar.org>2005-07-22 15:02:12 +0000
commit13e10bbd6f54b3d8b6cb4aa370c06863fb29d349 (patch)
tree796f86e41894bd202f264d989515bfcb546ac274 /Makefile.am
parent3423f5d91ecd66a2a967ccf6ed9ddfd2940d12ba (diff)
downloadxkbutils-13e10bbd6f54b3d8b6cb4aa370c06863fb29d349.tar.gz
xkbutils-13e10bbd6f54b3d8b6cb4aa370c06863fb29d349.tar.bz2
xkbutils-13e10bbd6f54b3d8b6cb4aa370c06863fb29d349.zip
Add utils.h as source so it lands in distdir.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 9220c66..15859b3 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -23,7 +23,7 @@ bin_PROGRAMS = xkbvleds xkbwatch xkbbell
# xkbvleds
-xkbvleds_SOURCES = xkbvleds.c LED.c LED.h LEDP.h utils.c
+xkbvleds_SOURCES = xkbvleds.c LED.c LED.h LEDP.h utils.c utils.h
xkbvleds_CFLAGS = $(XKBVLEDS_CFLAGS)
xkbvleds_LDADD = $(XKBVLEDS_LIBS)
@@ -37,6 +37,6 @@ xkbbell_LDADD = $(XKBBELL_LIBS)
# xkbwatch
-xkbwatch_SOURCES = xkbwatch.c LED.c LED.h LEDP.h utils.c
+xkbwatch_SOURCES = xkbwatch.c LED.c LED.h LEDP.h utils.c utils.h
xkbwatch_CFLAGS = $(XKBWATCH_CFLAGS)
xkbwatch_LDADD = $(XKBWATCH_LIBS)