summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorGaetan Nadon <memsize@videotron.ca>2010-02-11 10:08:06 -0500
committerSung-Jin Park <sj76.park@samsung.com>2013-09-02 23:38:12 -0400
commit48a734b7fea00e04f5f869d27f03d10856c8f322 (patch)
treeb7fec36a9ca29435acc83ee4a515a496be249e97 /Makefile.am
parentdf8e64a7e488db2e2d83b55760639149ced2e60d (diff)
downloadxeyes-48a734b7fea00e04f5f869d27f03d10856c8f322.tar.gz
xeyes-48a734b7fea00e04f5f869d27f03d10856c8f322.tar.bz2
xeyes-48a734b7fea00e04f5f869d27f03d10856c8f322.zip
config: move CWARNFLAGS from configure.ac to Makefile.am
Compiler warning flags should be explicitly set in the makefile rather than being merged with other packages compiler flags. Change-Id: Icbdb7d312be8bd2da50607391fe75037a8b1efe2 Signed-off-by: Gaetan Nadon <memsize@videotron.ca>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index cffa4ef..0286e1c 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -21,7 +21,7 @@
bin_PROGRAMS = xeyes
-AM_CFLAGS = $(XEYES_CFLAGS)
+AM_CFLAGS = $(XEYES_CFLAGS) $(CWARNFLAGS)
xeyes_LDADD = $(XEYES_LIBS) -lm
xeyes_SOURCES = \