summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorJason Ekstrand <jason@jlekstrand.net>2014-04-02 19:53:54 -0500
committerKristian Høgsberg <krh@bitplanet.net>2014-04-02 21:26:39 -0700
commit53ee0dcca4b5f82e81cb5689b512c42e2baaa709 (patch)
tree961173d9e19929766c2727e760146271b3c597b7 /Makefile.am
parent7a17d42fb344bf03028f0db40a4cb393b05ba542 (diff)
downloadweston-53ee0dcca4b5f82e81cb5689b512c42e2baaa709.tar.gz
weston-53ee0dcca4b5f82e81cb5689b512c42e2baaa709.tar.bz2
weston-53ee0dcca4b5f82e81cb5689b512c42e2baaa709.zip
compositor-wayland: Add support for running on top of wl_fullscreen_shell
Signed-off-by: Jason Ekstrand <jason@jlekstrand.net>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 464d0860..a2f90386 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -241,6 +241,9 @@ wayland_backend_la_CFLAGS = \
$(WAYLAND_COMPOSITOR_CFLAGS) \
$(GCC_CFLAGS)
wayland_backend_la_SOURCES = src/compositor-wayland.c
+nodist_wayland_backend_la_SOURCES = \
+ protocol/fullscreen-shell-protocol.c \
+ protocol/fullscreen-shell-client-protocol.h
endif
if ENABLE_RPI_COMPOSITOR