summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 7 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index af593fed5..9fe27029f 100644
--- a/configure.ac
+++ b/configure.ac
@@ -886,7 +886,13 @@ else
usrprefix=$prefix
fi
-RPMCONFIGDIR="`echo ${usrprefix}/lib/rpm`"
+RPMCONFIGDIR=
+AC_ARG_WITH([rpmconfigdir],
+ [AS_HELP_STRING([--with-rpmconfigdir],
+ [Set up rpm config not into /usr/lib/rpm @<:@default=check@:>@])],
+ [RPMCONFIGDIR=$withval],
+ [RPMCONFIGDIR="`echo ${usrprefix}/lib/rpm`"])
+
AC_SUBST(RPMCONFIGDIR)
AC_SUBST(OBJDUMP)