summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac7
1 files changed, 6 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 1a1d33af..86206ca1 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1,4 +1,4 @@
-AC_INIT([re2c],[2.2],[re2c-general@lists.sourceforge.net])
+AC_INIT([re2c],[3.0],[re2c-general@lists.sourceforge.net])
AC_CONFIG_AUX_DIR([build-aux])
AM_INIT_AUTOMAKE([foreign subdir-objects dist-xz dist-lzip no-dist-gzip])
AM_SILENT_RULES([yes])
@@ -62,6 +62,11 @@ AC_ARG_ENABLE([golang], [AS_HELP_STRING([--enable-golang], [build re2go executab
AM_CONDITIONAL([WITH_GOLANG], [test "x$enable_golang" != "xno"])
+# --enable-rust
+AC_ARG_ENABLE([rust], [AS_HELP_STRING([--enable-rust], [build re2rust executable])])
+AM_CONDITIONAL([WITH_RUST], [test "x$enable_rust" != "xno"])
+
+
# --enable-benchmarks
AC_ARG_ENABLE([benchmarks], [AS_HELP_STRING([--enable-benchmarks],
[build benchmarks])])