summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 8f3ba1b8..448caa9f 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -296,17 +296,21 @@ man_MANS = $(DOCS)
# include files (stdlib)
dist_stdlib_DATA = include/unicode_categories.re
+CMAKEFILES := \
+ CMakeLists.txt \
+ cmake
+
EXTRA_DIST = \
$(re2c_BOOT) \
$(re2c_CUSTOM) \
$(re2c_SRC_DOC_EXT) \
+ $(CMAKEFILES) \
CHANGELOG \
LICENSE \
NO_WARRANTY \
README.md \
autogen.sh \
build \
- cmake \
examples \
test