summaryrefslogtreecommitdiff
path: root/packaging/qemu-accel-aarch64.spec
diff options
context:
space:
mode:
Diffstat (limited to 'packaging/qemu-accel-aarch64.spec')
-rw-r--r--packaging/qemu-accel-aarch64.spec2
1 files changed, 1 insertions, 1 deletions
diff --git a/packaging/qemu-accel-aarch64.spec b/packaging/qemu-accel-aarch64.spec
index eb096be..cff0659 100644
--- a/packaging/qemu-accel-aarch64.spec
+++ b/packaging/qemu-accel-aarch64.spec
@@ -234,7 +234,7 @@ function patch_binary {
mkdir -p ${outfile%/*}
cp -aL $binary $outfile
[ "$binary" == "$rtld" ] && return
- patchelf --set-rpath "%{emul_path}/%{_libdir}" $outfile
+ patchelf --set-rpath "%{emul_path}%{_libdir}" $outfile
# not all binaries have an .interp section
if patchelf --print-interpreter $outfile 1>/dev/null 2>/dev/null; then
patchelf --set-interpreter %{emul_path}$rtld $outfile