diff options
author | Soumith Chintala <soumith@gmail.com> | 2018-02-24 19:37:00 -0500 |
---|---|---|
committer | GitHub <noreply@github.com> | 2018-02-24 19:37:00 -0500 |
commit | d2f71cbdebe48b64888f27b0c97ffb346dacecc2 (patch) | |
tree | 3c0a4ff4aa12336563eb2eaf7a107ecbd1a384e9 /setup.py | |
parent | 40d79e4447acf218836132eabb9d4b0d7bfede77 (diff) | |
download | pytorch-d2f71cbdebe48b64888f27b0c97ffb346dacecc2.tar.gz pytorch-d2f71cbdebe48b64888f27b0c97ffb346dacecc2.tar.bz2 pytorch-d2f71cbdebe48b64888f27b0c97ffb346dacecc2.zip |
make CuDNN finders respect library major version (#5399)
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 3 |
1 files changed, 1 insertions, 2 deletions
@@ -709,8 +709,7 @@ if WITH_NCCL: "torch/csrc/cuda/python_nccl.cpp", ] if WITH_CUDNN: - main_libraries += ['cudnn'] - library_dirs.insert(0, CUDNN_LIB_DIR) + main_libraries += [CUDNN_LIBRARY] # NOTE: these are at the front, in case there's another cuDNN in CUDA path include_dirs.insert(0, CUDNN_INCLUDE_DIR) if not IS_WINDOWS: |