summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorOrion Reblitz-Richardson <orionr@gmail.com>2018-12-11 09:59:28 -0800
committerFacebook Github Bot <facebook-github-bot@users.noreply.github.com>2018-12-11 10:07:48 -0800
commit687834dcb44fb691863e974c450e1dbf472ebd2c (patch)
treebb04413e1d7d73167578461833e425605b4c36d5 /setup.py
parent5d3a347685d826867973fd5f36d6f4c99f6b544b (diff)
downloadpytorch-687834dcb44fb691863e974c450e1dbf472ebd2c.tar.gz
pytorch-687834dcb44fb691863e974c450e1dbf472ebd2c.tar.bz2
pytorch-687834dcb44fb691863e974c450e1dbf472ebd2c.zip
Install cpp tests when built (#15000)
Summary: This is broken out of https://github.com/pytorch/pytorch/pull/13733/ We want to install cpp tests so they can ultimately be runnable from that location for Caffe2 tests run from PyTorch builds. cc pjh5 yf225 anderspapitto Pull Request resolved: https://github.com/pytorch/pytorch/pull/15000 Reviewed By: pjh5 Differential Revision: D13416253 Pulled By: orionr fbshipit-source-id: 51280be0a22557a742f90c9f303c58c35cbd4a38
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index aa501afef8..c7028d1fcd 100644
--- a/setup.py
+++ b/setup.py
@@ -1025,7 +1025,7 @@ if __name__ == '__main__':
'share/cmake/Torch/*.cmake',
],
'caffe2': [
- rel_site_packages + '/caffe2/**/*.py'
+ 'cpp_test/*',
]
},
)