summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorYangqing Jia <jiayq84@gmail.com>2018-08-10 11:04:12 -0700
committerFacebook Github Bot <facebook-github-bot@users.noreply.github.com>2018-08-10 11:10:26 -0700
commit40109b16d0df8248bc01ad08c7ab615310c52d67 (patch)
treef3849c5d9c149503027e2526089c8ca3ebc70925 /CMakeLists.txt
parent018790cd4ba61b7410fa0b4dd71af01b4810c550 (diff)
downloadpytorch-40109b16d0df8248bc01ad08c7ab615310c52d67.tar.gz
pytorch-40109b16d0df8248bc01ad08c7ab615310c52d67.tar.bz2
pytorch-40109b16d0df8248bc01ad08c7ab615310c52d67.zip
Remove caffe1 specific proto (#10380)
Summary: This was used as a convenient way for us to convert c1 models. Now that conversion is more or less done, we should probably require any users who need to convert c1 models to explicitly install c1. This PR removes the explicit c1 proto (which was copied from c1) in favor of explicit installation. Note that caffe_translator would still work properly, only difference is that now users need to install c1 separately. Pull Request resolved: https://github.com/pytorch/pytorch/pull/10380 Differential Revision: D9267981 Pulled By: Yangqing fbshipit-source-id: a6ce5d9463e6567976da83f2d08b2c3d94d14390
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c7eb20d133..577f1580f5 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -288,11 +288,6 @@ include_directories(BEFORE ${PROJECT_BINARY_DIR})
include_directories(BEFORE ${PROJECT_SOURCE_DIR}/aten/src/)
-# ---[ Old caffe protobuf
-if(BUILD_CAFFE2)
- add_subdirectory(caffe/proto)
-endif()
-
# ---[ Main build
add_subdirectory(caffe2)