summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorRalf Gommers <ralf.gommers@gmail.com>2016-01-16 15:21:23 +0100
committerRalf Gommers <ralf.gommers@gmail.com>2016-01-16 15:24:13 +0100
commitab5c6d01da88c05255427a8b6db72c66f67c849a (patch)
treec1e7ef3c62e2b2f83c3c6706e9f41c585521353b /setup.py
parent1316a8a17fd83daeb39f5245b4df4ef8f3e7f012 (diff)
downloadpython-numpy-ab5c6d01da88c05255427a8b6db72c66f67c849a.tar.gz
python-numpy-ab5c6d01da88c05255427a8b6db72c66f67c849a.tar.bz2
python-numpy-ab5c6d01da88c05255427a8b6db72c66f67c849a.zip
DOC/BUG: textual improvements in install docs, and fix a typo in setup.py
Address comments of @charris on gh-6895.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index ff8f96247..ded914b11 100755
--- a/setup.py
+++ b/setup.py
@@ -235,14 +235,14 @@ def parse_setuppy_commands():
# fine as they are, but are usually used together with one of the commands
# below and not standalone. Hence they're not added to good_commands.
good_commands = ('develop', 'sdist', 'build', 'build_ext', 'build_py',
- 'build_clib', 'buld_scripts', 'bdist_wheel', 'bdist_rpm',
+ 'build_clib', 'build_scripts', 'bdist_wheel', 'bdist_rpm',
'bdist_wininst', 'bdist_msi', 'bdist_mpkg')
for command in good_commands:
if command in sys.argv[1:]:
return True
- # The following commands are supported, but we need to show some more
+ # The following commands are supported, but we need to show more
# useful messages to the user
if 'install' in sys.argv[1:]:
print(textwrap.dedent("""