summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorBruno Dilly <bdilly@profusion.mobi>2010-09-18 00:45:01 +0000
committerBruno Dilly <bdilly@profusion.mobi>2010-09-18 00:45:01 +0000
commit370c4a6c8f4c07bef19bebecbdf56691fdf33c30 (patch)
treeb68c97802a0818843ca6acd94ab938fda19fd52c /Makefile.am
parentbbfd5e1ab337f87631dc8cfd087abad9a12b0af2 (diff)
downloadpython-elementary-370c4a6c8f4c07bef19bebecbdf56691fdf33c30.tar.gz
python-elementary-370c4a6c8f4c07bef19bebecbdf56691fdf33c30.tar.bz2
python-elementary-370c4a6c8f4c07bef19bebecbdf56691fdf33c30.zip
Include python bindings to elm cursor support
Add tests covering the new functions SVN revision: 52389
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index bb408a3..6ac7055 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -175,7 +175,7 @@ c_elementary_la_LIBTOOLFLAGS = --tag=disable-static
c_elementary_la_SOURCES = $(top_builddir)/elementary/elementary.c_elementary.c
pyelementarydir = $(pythondir)/elementary
-pyelementary_PYTHON = elementary/__init__.py
+pyelementary_PYTHON = elementary/__init__.py elementary/cursors.py
if WANT_EXAMPLES