summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index afdfe08..02cce00 100755
--- a/setup.py
+++ b/setup.py
@@ -323,7 +323,8 @@ else:
GLOBAL_MACROS.append(('DISABLE_THREADING', 1))
doclines = __doc__.split('\n')
-options = {'bdist_wininst': {'install_script': 'pygobject_postinstall.py'}}
+options = {'bdist_wininst': {'install_script': 'pygobject_postinstall.py',
+ 'user-access-control': 'auto'}}
setup(name='pygobject',
url='http://www.pygtk.org/',