summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorThierry Escande <thierry.escande@linux.intel.com>2012-12-14 15:34:01 +0100
committerSamuel Ortiz <sameo@linux.intel.com>2013-01-06 22:47:01 +0100
commit4006662f681f955785eba0d717a3d3b07e7087d2 (patch)
tree6f3e738e979167ed505b14089de39b98285c498b /Makefile.am
parent994489ccbdf7fb9543ea9595e0752c3fce9bbc60 (diff)
downloadneard-4006662f681f955785eba0d717a3d3b07e7087d2.tar.gz
neard-4006662f681f955785eba0d717a3d3b07e7087d2.tar.bz2
neard-4006662f681f955785eba0d717a3d3b07e7087d2.zip
neard: nfctool: Add LLCP frame decoding support
nfctool now dumps LLCP frames in a human readable manner
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index f2ca340..3c1c187 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -87,7 +87,8 @@ tools_snep_send_SOURCES = $(gdbus_sources) src/log.c src/dbus.c \
tools_snep_send_LDADD = @GLIB_LIBS@ @DBUS_LIBS@
tools_nfctool_nfctool_SOURCES = tools/nfctool/main.c tools/nfctool/netlink.c \
- tools/nfctool/sniffer.c
+ tools/nfctool/sniffer.c tools/nfctool/llcp-decode.c
+
tools_nfctool_nfctool_LDADD = @GLIB_LIBS@ @NETLINK_LIBS@
endif