summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorSamuel Ortiz <sameo@linux.intel.com>2012-08-03 00:37:36 +0200
committerSamuel Ortiz <sameo@linux.intel.com>2012-08-03 00:37:36 +0200
commitc5804bfd0d37325be4913c390c2f748a1426c18e (patch)
tree72d17278bad2edb2a566e6d8105ec7a3302d334e /Makefile.am
parent71ea84f5e89946b23123002f19187ab9d28bc6f0 (diff)
downloadneard-c5804bfd0d37325be4913c390c2f748a1426c18e.tar.gz
neard-c5804bfd0d37325be4913c390c2f748a1426c18e.tar.bz2
neard-c5804bfd0d37325be4913c390c2f748a1426c18e.zip
agent: Initial implementation
The NDEF agent API will allow apps to register for record types and get the corresponding NDEFs back.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 39cb7ad..e11ad7c 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -32,7 +32,7 @@ src_neard_SOURCES = $(gdbus_sources) $(gweb_sources) $(builtin_sources) \
src/main.c src/error.c src/near.h src/log.c \
src/dbus.c src/manager.c src/adapter.c src/device.c \
src/tag.c src/plugin.c src/netlink.c src/ndef.c \
- src/tlv.c src/bluetooth.c src/handover.c
+ src/tlv.c src/bluetooth.c src/handover.c src/agent.c
src_neard_LDADD = $(builtin_libadd) @GLIB_LIBS@ @DBUS_LIBS@ @NETLINK_LIBS@ -lresolv -ldl