summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorSamuel Ortiz <sameo@linux.intel.com>2012-04-21 02:08:40 +0200
committerSamuel Ortiz <sameo@linux.intel.com>2012-04-21 02:08:40 +0200
commit83b1813d13bc03f15f513df1ad91af882791ceac (patch)
tree4b92b6e88e3e9d853e204be751f7885a2b54838a /Makefile.am
parent49a43c942e32ae6733c3b15b4e6d02cf9bfdd6ff (diff)
downloadneard-83b1813d13bc03f15f513df1ad91af882791ceac.tar.gz
neard-83b1813d13bc03f15f513df1ad91af882791ceac.tar.bz2
neard-83b1813d13bc03f15f513df1ad91af882791ceac.zip
build: Add all relevant test to test_scripts
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 2c0f0a6..88976c8 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -63,7 +63,9 @@ doc_files = doc/manager-api.txt doc/tag-api.txt doc/device-api.txt doc/adapter-a
EXTRA_DIST = src/genbuiltin $(doc_files)
-test_scripts = test/list-adapters
+test_scripts = test/disable-adapter test/enable-adapter test/list-adapters \
+ test/dump-device test/dump-tag test/dump-record \
+ test/monitor-near test/start-poll test/stop-poll test/write-tag
if TEST
testdir = $(pkglibdir)/test