summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 0000000..cefd5ce
--- /dev/null
+++ b/Makefile.am
@@ -0,0 +1,13 @@
+## Process this file with automake to produce Makefile.in
+#
+# Copyright (C) 1996-2010 Markus F.X.J. Oberhumer
+#
+
+SUBDIRS = src doc
+
+dist-hook:
+ -rm -rf $(distdir)/autoconf/
+ cp -pR $(srcdir)/B/ $(srcdir)/autoconf/ $(distdir)/
+ find $(distdir)/ -type l -print0 | xargs -0r rm -f
+
+@MAINT@-include $(top_srcdir)/Makefile.maint