summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/Makefile.am b/Makefile.am
index beb0d71..8365cab 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -4,7 +4,7 @@
#
# This file is part of the LZO data compression library.
#
-# Copyright (C) 1996-2014 Markus Franz Xaver Johannes Oberhumer
+# Copyright (C) 1996-2015 Markus Franz Xaver Johannes Oberhumer
# All Rights Reserved.
#
@@ -31,7 +31,7 @@ dist-hook-1:
check-local: all-am
./lzotest/lzotest -mlzo -n2 -q $(top_srcdir)/COPYING
@echo
- @echo "All checks passed."
+ @echo "===== All checks passed. Type 'make test' for more exhaustive testing. ====="
@echo
# special targets
@@ -44,13 +44,13 @@ basic-test: all
test: all
./lzotest/lzotest -mavail -n10 -q $(top_srcdir)/COPYING
- $(SHELL) -e $(top_srcdir)/util/check.sh $(top_srcdir)
+ LZOTEST=./lzotest/lzotest$(EXEEXT) $(SHELL) -e "$(top_srcdir)/util/check.sh" "$(top_srcdir)"
./tests/align
./tests/chksum
./examples/simple
./minilzo/testmini
@echo
- @echo "All tests passed. Now you are ready to install LZO."
+ @echo "===== All tests passed. Now you are ready to install LZO. ====="
@echo