summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDima Kogan <dima@secretsauce.net>2014-04-11 20:39:34 -0700
committerChanho Park <chanho61.park@samsung.com>2014-08-22 20:38:25 +0900
commita93f7ccc51b028000402a37d823fbe154796d078 (patch)
tree04122ffb52ad516cb70afe06d6deaa70e723388a /Makefile.am
parent9b3f86711972fa4fc39449d461ea9bcbce295922 (diff)
downloadltrace-a93f7ccc51b028000402a37d823fbe154796d078.tar.gz
ltrace-a93f7ccc51b028000402a37d823fbe154796d078.tar.bz2
ltrace-a93f7ccc51b028000402a37d823fbe154796d078.zip
initial prototypes-from-dwarf implementation
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index ed469f4..6570cea 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -33,7 +33,7 @@ libltrace_la_SOURCES = bits.c breakpoints.c debug.c demangle.c dict.c \
options.c output.c proc.c read_config_file.c summary.c \
library.c filter.c glob.c type.c value.c value_dict.c expr.c \
fetch.c vect.c param.c printf.c zero.c lens.c lens_default.c \
- lens_enum.c memstream.c prototype.c
+ lens_enum.c memstream.c prototype.c dwarf_prototypes.c
libltrace_la_LIBADD = \
$(libelf_LIBS) \
@@ -58,7 +58,8 @@ noinst_HEADERS = bits.h backend.h breakpoint.h common.h debug.h \
options.h output.h proc.h read_config_file.h summary.h \
library.h filter.h glob.h vect.h type.h value.h value_dict.h \
callback.h expr.h fetch.h vect.h param.h printf.h zero.h \
- lens.h lens_default.h lens_enum.h memstream.h prototype.h
+ lens.h lens_default.h lens_enum.h memstream.h prototype.h \
+ dwarf_prototypes.h
dist_man1_MANS = ltrace.1
dist_man5_MANS = ltrace.conf.5