summaryrefslogtreecommitdiff
path: root/intl/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'intl/configure.ac')
-rw-r--r--intl/configure.ac6
1 files changed, 4 insertions, 2 deletions
diff --git a/intl/configure.ac b/intl/configure.ac
index 516057b3af2..0d9efc98182 100644
--- a/intl/configure.ac
+++ b/intl/configure.ac
@@ -24,8 +24,10 @@ LIBINTL_DEP=
INCINTL=
case $USE_INCLUDED_LIBINTL in
yes)
- LIBINTL_DEP='${top_builddir}/intl/libintl.a'
- INCINTL='-I${top_builddir}/intl'
+ LIBINTL=`echo $LIBINTL | sed 's,${top_builddir},&/..,' `
+ LTLIBINTL=`echo $LTLIBINTL | sed 's,${top_builddir},&/..,' `
+ LIBINTL_DEP='${top_builddir}/../intl/libintl.a'
+ INCINTL='-I${top_builddir}/../intl'
;;
esac