summaryrefslogtreecommitdiff
path: root/tests/general/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/general/Makefile.am')
-rw-r--r--tests/general/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/general/Makefile.am b/tests/general/Makefile.am
index 467b0507..8a56b7f5 100644
--- a/tests/general/Makefile.am
+++ b/tests/general/Makefile.am
@@ -219,7 +219,7 @@ test tests: $(top_builddir)/xsltproc/xsltproc
name=`basename $$j .xsl`; \
out=$(srcdir)/"$$name".out; \
err=$(srcdir)/"$$name".err; \
- log=`$(CHECKER) $(top_builddir)/xsltproc/xsltproc $$j $$i \
+ log=`$(CHECKER) $(top_builddir)/xsltproc/xsltproc --maxdepth 200 $$j $$i \
> result.$$name 2>err.$$name; \
if [ ! -f $$out ] ; then \
cp result.$$name $$out ; \
@@ -251,7 +251,7 @@ test tests: $(top_builddir)/xsltproc/xsltproc
name=`basename $$j .xsl`; \
out=$(srcdir)/"$$name".out; \
err=$(srcdir)/"$$name".err; \
- log=`$(CHECKER) $(top_builddir)/xsltproc/xsltproc --nodict $$j $$i \
+ log=`$(CHECKER) $(top_builddir)/xsltproc/xsltproc --nodict --maxdepth 200 $$j $$i \
> result.$$name 2>err.$$name; \
if [ ! -f $$out ] ; then \
cp result.$$name $$out ; \