summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in1
1 files changed, 1 insertions, 0 deletions
diff --git a/configure.in b/configure.in
index 73e1b789..bf93c3a3 100644
--- a/configure.in
+++ b/configure.in
@@ -183,6 +183,7 @@ if test "$with_python" != "no" ; then
fi
if test "$PYTHON" != ""
then
+ echo "PYTHON is pointing at $PYTHON"
PYTHON_VERSION=`$PYTHON -c "import sys; print sys.version[[0:3]]"`
echo Found Python version $PYTHON_VERSION
LIBXML2_PYTHON=`$PYTHON -c "try : import libxml2 ; print 1