summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDongHun Kwak <dh0128.kwak@samsung.com>2016-06-22 14:10:16 +0900
committerDongHun Kwak <dh0128.kwak@samsung.com>2016-06-22 14:10:46 +0900
commiteffb43a066e70763fa89eb7142b7cb7b428694ad (patch)
treed9712da186814a92d207016209bb7e19d7db5596 /Makefile.am
parent195f644cf7b5e93208b033fa7c5501c41cf82f59 (diff)
downloadlibxslt-effb43a066e70763fa89eb7142b7cb7b428694ad.tar.gz
libxslt-effb43a066e70763fa89eb7142b7cb7b428694ad.tar.bz2
libxslt-effb43a066e70763fa89eb7142b7cb7b428694ad.zip
Imported Upstream version 1.1.29upstream/1.1.29
Change-Id: I7d894ba27f8f8e886dbcece3bb3df8e69059cae9 Signed-off-by: DongHun Kwak <dh0128.kwak@samsung.com>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index e357f194..50af9b5d 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -56,8 +56,8 @@ tests: dummy
valgrind:
@echo '## Running the regression tests under Valgrind'
@echo '## Go get a cup of coffee it is gonna take a while ...'
- @(cd tests ; $(MAKE) CHECKER='valgrind -q' tests)
- @(cd xsltproc ; $(MAKE) CHECKER='valgrind -q' tests)
+ @(cd tests ; $(MAKE) CHECKER='libtool --mode=execute valgrind -q --leak-check=full' tests)
+ @(cd xsltproc ; $(MAKE) CHECKER='libtool --mode=execute valgrind -q --leak-check=full' tests)
cleanup:
-@(find . -name .\#\* -exec rm {} \;)