summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDaniel Veillard <veillard@src.gnome.org>2001-07-15 18:30:53 +0000
committerDaniel Veillard <veillard@src.gnome.org>2001-07-15 18:30:53 +0000
commita476e34b2eaebfcd05effe37130b993222c7fac7 (patch)
treec566a77f825b36afa7414b7720271f73bfc506c8 /Makefile.am
parentfbfb6cde74e8fe906f69f12f6a82a665b9f3ed14 (diff)
downloadlibxslt-a476e34b2eaebfcd05effe37130b993222c7fac7.tar.gz
libxslt-a476e34b2eaebfcd05effe37130b993222c7fac7.tar.bz2
libxslt-a476e34b2eaebfcd05effe37130b993222c7fac7.zip
Integrating EXSLT and cleanup:
* Makefile.am configure.in libexslt/Makefile.am: Integration of libexslt in the build system * libxslt/Makefile.am libxslt/xsltproc.c libxslt/xsltutils.c xsltproc/Makefile.am xsltproc/xsltproc.c: Moved xsltproc to a separate directory, linked it to libexslt, and added exslt version reports to -V * tests/*/Makefile.am: updated the path to xsltproc * libexslt/common.c libexslt/exslt.h libexslt/exsltconfig.h.in libexslt/functions.c libexslt/math.c libexslt/sets.c: added versionning informations, some cleanup, and added documentation to a couple of exported functions Daniel
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index a07dac12..bc271343 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,5 +1,7 @@
SUBDIRS = \
libxslt \
+ libexslt \
+ xsltproc \
tests \
doc
@@ -11,7 +13,7 @@ bin_SCRIPTS = xslt-config
EXTRA_DIST = xsltConf.sh.in xslt-config.in libxslt.spec libxslt.spec.in \
FEATURES TODO COPYING.LIB Copyright IPR \
win32/libxslt/libxslt.def win32/libxslt/libxslt.dsw \
- win32/libxslt/libxslt_so.dsp win32/libxslt/xsltproc.dsp
+ win32/libxslt/libxslt_so.dsp win32/xsltproc/xsltproc.dsp
## We create xsltConf.sh here and not from configure because we want
## to get the paths expanded correctly. Macros like srcdir are given