summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDaniel Veillard <veillard@src.gnome.org>2002-02-07 17:02:34 +0000
committerDaniel Veillard <veillard@src.gnome.org>2002-02-07 17:02:34 +0000
commit9de2bd46fce5d8e9ba9185dbb6044570887603cc (patch)
tree81c1ebc2197735ea8705b0ed735e1295f2dd95bf /Makefile.am
parentff22c1a5f95bccd0b400d251dfde04280a6c7d52 (diff)
downloadlibxslt-9de2bd46fce5d8e9ba9185dbb6044570887603cc.tar.gz
libxslt-9de2bd46fce5d8e9ba9185dbb6044570887603cc.tar.bz2
libxslt-9de2bd46fce5d8e9ba9185dbb6044570887603cc.zip
small fix cleanup avoid a problem with $(TESTS) augmented the wrappers
* xsltproc/xsltproc.c: small fix * Makefile.am: cleanup * python/tests/Makefile.am: avoid a problem with $(TESTS) * python/generator.py python/libxml_wrap.h python/libxsl.py python/libxslt.c python/libxsltclass.txt: augmented the wrappers * python/tests/pyxsltproc.py: rewrote xsltproc on top of the libxslt-python API to get an estimate of what is missing Daniel
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index f578bc09..ef7ab876 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -56,8 +56,9 @@ tests: dummy
cleantar:
@(rm -f libxslt*.tar.gz)
-rpm: cleantar dist
- rpm -ta libxslt*.tar.gz
+rpm: cleantar
+ @(unset CDPATH ; $(MAKE) dist && rpm -ta $(distdir).tar.gz)
+
pkgconfigdir=$(libdir)/pkgconfig
pkgconfig_DATA = libxslt.pc