summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDaniel Veillard <veillard@src.gnome.org>2001-11-26 09:29:54 +0000
committerDaniel Veillard <veillard@src.gnome.org>2001-11-26 09:29:54 +0000
commit972c7783bb70d369fbe658cfc4f42997d5dddd1e (patch)
tree93cd46b2c338bc3e8ac212fc660ad0be76b2ef80 /Makefile.am
parent2c9f53506efb0eb728b22bd3823cc26e4ae8e47f (diff)
downloadlibxslt-972c7783bb70d369fbe658cfc4f42997d5dddd1e.tar.gz
libxslt-972c7783bb70d369fbe658cfc4f42997d5dddd1e.tar.bz2
libxslt-972c7783bb70d369fbe658cfc4f42997d5dddd1e.zip
updating Makefiles to fix the prelinking. Daniel
* Makefile.am configure.in breakpoint/Makefile.am libexslt/Makefile.am: updating Makefiles to fix the prelinking. Daniel
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am12
1 files changed, 11 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 8304ebb2..cefe0374 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,10 +1,20 @@
+## don't bother compiling the breakpoint library unless it is needed
+if WITH_DEBUGGER
+SUBDIRS = \
+ breakpoint \
+ libxslt \
+ libexslt \
+ xsltproc \
+ tests \
+ doc
+else
SUBDIRS = \
libxslt \
- breakpoint \
libexslt \
xsltproc \
tests \
doc
+endif
confexecdir=$(libdir)
confexec_DATA = xsltConf.sh