summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 12f0b19..0e31100 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -109,6 +109,7 @@ endif ENABLE_DOCS
# Some tests need to use unexported symbols, so we link them against
# a private copy of libxkbcommon with all symbols exposed.
noinst_LTLIBRARIES = libtest.la
+libtest_la_CFLAGS = $(AM_CLFLAGS) -fvisibility=default
libtest_la_SOURCES = \
$(libxkbcommon_la_SOURCES) \
test/common.c \