summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 87b2b51..0cd357a 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -121,7 +121,6 @@ AM_TESTS_ENVIRONMENT = \
TESTS = \
test/keysym \
test/filecomp \
- test/rulescomp \
test/context \
test/rules-file \
test/stringcomp \
@@ -149,7 +148,8 @@ check_PROGRAMS = \
if BUILD_LINUX_TESTS
TESTS += \
test/state \
- test/keyseq
+ test/keyseq \
+ test/rulescomp
test_keyseq_LDADD = $(TESTS_LDADD)
test_state_LDADD = $(TESTS_LDADD)